<!DOCTYPE html>
<html class="no-js" lang="en" itemscope itemtype="http://schema.org/NewsArticle"
      itemid="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen"><!--<![endif]-->
<head>
    <link rel="stylesheet" href="//b.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/fcr/css/main.css"/>
    <script type="text/javascript">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</script>

        <script class="kxct" data-id="J6xtVoFS" data-timing="async" data-version="1.9" type="text/javascript"> window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]); (function(){ var k=document.createElement('script');k.type='text/javascript';k.async=true; var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]); k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=J6xtVoFS" ; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }()); </script>
    <script class="bootstrap_config" type="application/json">{"analytics":{"omniture":{"server":"fastcocreate","tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","s_code":"//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js"},"redaril":{"rid":"1966:1965","RADFP":40046,"ca_id":85327},"nielsen":{"client_id":"us-805310h"},"google_analytics":{"web_property_id":"UA-4300461-20","rollup_property_id":"UA-4300461-33"},"comscore":{"c1":2,"c2":6916907,"publisher_id":6916907},"chartbeat":{"uid":2768,"domain":"fastcocreate.com","sections":"fastcocreate.com","authors":"Joe Berkowitz","sponsorName":""},"buzzfeed":{"domain":"fastcocreate.com"},"mezzobit":{"dev":"5327548de7d4f9a5585756fe","prod":"53207e84e7d4f9a55857560e"}},"disqus":{"forum":"fastcocreate","developer":1},"embed":{"liverail_publisher_id":1562,"colors":{"highlight":"#ff1200"},"watermark":{"url":"/images/watermark.png","height":250,"width":250},"placeholder":{"url":"/embed/placeholder.png","height":480,"width":852}},"facebook":{"admins":100000062710915,"app_id":1563945053870390,"locale":"en_US","publisher":"https://www.facebook.com/FastCoCreate","channel_path":"/channel.html"},"fastyou":{"server":"//www.fastyou.com"},"identity":{"name":"fastcocreate.com","slug":"fastcocreate","site_name":"Co.Create","site_url":"//www.fastcocreate.com","front":"/","base_path":"/","files_dir":"multisite_files/cocreate","poster_default":{"protocol":"http","host":"%s.fastcompany.net","path":"/static/placeholders/p-1-section-topper-1.jpg","basepath":"/multisite_files/fastcompany","height":720,"width":1280},"slogan":"creativity + culture + commerce","description":"Creativity in the converging worlds of advertising, entertainment, and technology.","copyright":"Copyright 2014, Mansueto Ventures","logo":"/asset_files/static/logos/fastcocreate/create-fb-icon_big.png","gnewslogo":"/images/gnewslogo.png","delimiter":"|","timezone":"America/New_York","site_zone":"mansueto.fccreate","editor":{"name":"Teressa Iezzi","email":"tiezzi@fastcompany.com"},"magazine_subscription_link":"https://magazine.fastcompany.com/loc/FST/topnavcocreate1","contact":{"name":"Fast Company","email":"faster@fastcompany.com"},"keywords":{"0":"creativity","1":"culture","2":"commerce","3":"advertising","4":"marketing","5":"brand","6":"campaigns","7":"commercial","8":"ad agency"},"social":{"facebook":{"networkName":"Facebook","userid":"FastCoCreate","url":"https://www.facebook.com/FastCoCreate"},"twitter":{"networkName":"Twitter","userid":"FastCoCreate","url":"https://twitter.com/FastCoCreate"}}},"pinterest":{"domain_verify":"4f13da17c1fa28e45e21ad33caacf1dd"},"twitter":{"site":"FastCoCreate","via":"FastCoCreate","related":"FastCoCreate"},"env":"production"}</script>
<script class="bootstrap_obj" type="application/json">{"id":3067969,"kind":"article","type":"post","url":"https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","topic":{"plain":"Ads","slug":"ads"},"site":{"name":"fastcocreate.com","title":"Co.Create","url":"https://www.fastcocreate.com","slug":"fastcocreate"},"supertag":{"plain":"Quick Hit","slug":"quick-hit"},"author":{"display_name":"Louise Jack","name":"louise-jack","nid":2334474,"site":"fastcocreate.com","mail":"louisejack@hotmail.co.uk","url":"https://www.fastcocreate.com/user/louise-jack","id":"fastcompany|node|2334474","uid":334474,"email":"louisejack@hotmail.co.uk","site_id":"fastcompany","path":"/user/louise-jack","images":{"full":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//c.fastcompany.net/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false},"small":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//b.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false,"height":59,"width":59},"thumb":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//a.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false}},"social":{"twitter":{"username":"xloubellxx","uid":"xloubellxx","url":"https://www.twitter.com/xloubellxx","site":{"title":"Twitter","slug":"twitter"}}},"teaser":{"html":"<p>Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.</p>","plain":"Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows."},"roles":{"staff":true},"items":[{"display_name":"Louise Jack","name":"louise-jack","nid":2334474,"site":"fastcocreate.com","mail":"louisejack@hotmail.co.uk","url":"https://www.fastcocreate.com/user/louise-jack","id":"fastcompany|node|2334474","uid":334474,"email":"louisejack@hotmail.co.uk","site_id":"fastcompany","path":"/user/louise-jack","images":{"full":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//c.fastcompany.net/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false},"small":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//b.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false,"height":59,"width":59},"thumb":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg","url":"//a.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg","mimetype":"image/jpeg","is_placeholder":false}},"social":{"twitter":{"username":"xloubellxx","uid":"xloubellxx","url":"https://www.twitter.com/xloubellxx","site":{"title":"Twitter","slug":"twitter"}}},"teaser":{"html":"<p>Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.</p>","plain":"Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows."},"roles":{"staff":true}}],"hideByline":false,"hideBy":false,"multiAuthor":false,"hideAuthorBox":false},"keywords":{"tags":[],"socialtags":[]},"ads":{"path":"/4160/mv.fccreate/misc/quickhit"}}</script>
<script type="text/javascript">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</script>
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","headline":"Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen","url":"https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","thumbnailUrl":"https:////d.fastcompany.net/multisite_files/fastcompany/imagecache/320x240/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg","dateCreated":"2017-02-07T14:14:00.000Z","articleSection":"Ads","creator":"Louise Jack","keywords":[]}
</script>

    <script>function $() {}</script>
    <meta charset="utf-8"/>
    <meta name="pocket-site-verification" content="fa6a5ab8a085271d360b22f6af575b" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta property="fb:pages" content="321331447886601" />
    <title>Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen | Co.Create | creativity + culture + commerce</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    

	<meta name="description" content="Charles Dance leads British stars of stage and screen in a poetic &amp;quot;Love Song&amp;quot; ode to Earth for climate charities."/>


<link rel="canonical" href="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen"/>

	<meta property="og:type" content="article">
	<meta property="og:title" content="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen">
	<meta property="og:url" content="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen">
	<meta property="og:locale" content="en_US">
	<meta property="og:description" content="Charles Dance leads British stars of stage and screen in a poetic &quot;Love Song&quot; ode to Earth for climate charities.">
	<meta property="og:image" content="https://c.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg">
	<meta property="og:site_name" content="Co.Create">
	<meta property="fb:app_id" content="1563945053870390">
	<meta property="fb:admins" content="100000062710915">
	<meta property="article:published_time" content="2017-02-07T15:13:00.000Z">
	<meta property="article:modified_time" content="2017-02-07T18:14:45.000Z">
	<meta property="article:publisher" content="https://www.facebook.com/FastCoCreate">
	<meta property="article:section" content="Quick Hit">

	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen">
	<meta name="twitter:description" content="Charles Dance leads British stars of stage and screen in a poetic &quot;Love Song&quot; ode to Earth for climate charities.">
	<meta name="twitter:url" content="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen">
	<meta name="twitter:site" content="@FastCoCreate">
	<meta name="twitter:image" content="https://c.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg">
	<meta name="twitter:domain" content="fastcocreate.com">
	<meta name="twitter:creator" content="@xloubellxx">

                    <meta itemprop="name" content="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen">
                    <meta itemprop="description" content="Charles Dance leads British stars of stage and screen in a poetic &quot;Love Song&quot; ode to Earth for climate charities.">
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://d.fastcompany.net/multisite_files/fastcompany/imagecache/1280/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg">
                    <meta itemprop="width" content="1280">
                    <meta itemprop="height" content="720">
                </div>
                    <meta itemprop="author" content="Louise Jack">
                    <meta itemprop="datePublished" content="2017-02-07T15:13:00.000Z">
                    <meta itemprop="headline" content="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                      <meta itemprop="url" content="https://www.fastcocreate.com/asset_files/static/logos/fastcocreate/create-fb-icon_big.png">
                      <meta itemprop="width" content="200">
                      <meta itemprop="height" content="200">
                    </div>
                    <meta itemprop="name" content="Co.Create">
                </div>
                    <meta itemprop="name" content="Fast Company">
                    <meta itemprop="dateModified" content="2017-02-07T18:14:45.000Z">
                    <meta itemprop="mainEntityOfPage" content="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen">

	<meta name="pubexchange:headline" content="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen">
	<meta name="pubexchange:description" content="Charles Dance leads British stars of stage and screen in a poetic &quot;Love Song&quot; ode to Earth for climate charities.">
	<meta name="pubexchange:image" content="https://c.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg">



<meta content="related_content_manifest" value="08ac38bb-8e25-46d0-9be3-569c2ffdd7b5"/>

    <!-- TODO: ios enhanced -->
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml">
    <script class="omniture-infinite-scroll" type="application/json">{"tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","fastco_s":{"server":"fastcocreate","props":[null,"ads","ads","Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen","https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","quick-hit","quick-hit",null,"Louise Jack","2017-02-07",3067969,"Louise Jack",null,1,null,null,null,null,null,null,null,"anonymous","anonymous:fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","anonymous",null,null,null,null,"article",null,"",null,null,"","1 minute"],"channel":"","pageName":"fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","events":"event9"},"s_code":"//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js"}</script>
<script>
    var __FCinitialPageOmnitureTracking__ = {"tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","fastco_s":{"server":"fastcocreate","props":[null,"ads","ads","Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen","https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","quick-hit","quick-hit",null,"Louise Jack","2017-02-07",3067969,"Louise Jack",null,1,null,null,null,null,null,null,null,"anonymous","anonymous:fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","anonymous",null,null,null,null,"article",null,"",null,null,"","1 minute"],"channel":"","pageName":"fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen","events":"event9"},"s_code":"//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js"};
    FC_Krux_FPA = {
        author: null,
        channels: null,
        subChannels: null,
        contentType: null,
        keywords: null,
        socialTags: null,
        siteName: null,
        referrerUrl: null,
        url: location.origin + location.pathname,
        querystring: null
    };
    FC_Krux_FPA['Read Length'] = null;
    FC_Krux_FPA['Article ID'] = null;
    FC_Krux_FPA['Subchannel'] = null;
    FC_Krux_FPA['Channel'] = null;

    if(location.search !== '') {
        FC_Krux_FPA.querystring = location.search;
    }

    if(document.referrer) {
        FC_Krux_FPA.referrerUrl = document.referrer;
    }
    if (bootstrap_config && bootstrap_config.identity) {
        if (bootstrap_config.identity.keywords) {
            FC_Krux_FPA.channels = bootstrap_config.identity.keywords;
        }
        if (bootstrap_config.identity.site_name) {
            FC_Krux_FPA.siteName = bootstrap_config.identity.site_name;
        }
    }
    if (bootstrap_obj) {
        if (bootstrap_obj.author && bootstrap_obj.author.display_name) {
            FC_Krux_FPA.author = bootstrap_obj.author.display_name;
        }
        if (bootstrap_obj.labels && bootstrap_obj.labels.topics) {
            FC_Krux_FPA.subChannels = bootstrap_obj.labels.topics;
        }
        if (bootstrap_obj.keywords) {
            if (bootstrap_obj.keywords.tags) {
                FC_Krux_FPA.keywords = bootstrap_obj.keywords.tags;
            }
            if (bootstrap_obj.keywords.socialtags) {
                FC_Krux_FPA.socialTags = bootstrap_obj.keywords.socialtags;
            }
        }
        if (bootstrap_obj.kind) {
            FC_Krux_FPA.contentType = bootstrap_obj.kind;
        }
    }

    if(__FCinitialPageOmnitureTracking__ && __FCinitialPageOmnitureTracking__.fastco_s && __FCinitialPageOmnitureTracking__.fastco_s.props && __FCinitialPageOmnitureTracking__.fastco_s.props.length) {
        FC_Krux_FPA['Read Length'] = __FCinitialPageOmnitureTracking__.fastco_s.props[34] || null;
        FC_Krux_FPA['Article ID'] = __FCinitialPageOmnitureTracking__.fastco_s.props[10] || null;
        FC_Krux_FPA.Subchannel = __FCinitialPageOmnitureTracking__.fastco_s.props[2] || null;
        FC_Krux_FPA.Channel = __FCinitialPageOmnitureTracking__.fastco_s.props[1] || null;
    }
</script>
<script> window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){ function retrieve(n){ var m, k='kxmansueto_'+n; if(window.localStorage){ return window.localStorage[k] || ""; }else if(navigator.cookieEnabled){ m = document.cookie.match(k+'=([^;]*)'); return (m && unescape(m[1])) || ""; }else{ return ''; } } Krux.user = retrieve('user'); Krux.segments = retrieve('segs') && retrieve('segs').split(',') || []; })(); </script>

  <script async>
  (function() {
      __mtm = [ '53207e84e7d4f9a55857560e', 'd36wtdrdo22bqa.cloudfront.net/mngr', 'tdi.mezzobit.com' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
  </script>

  <script type="text/javascript">
    var _sf_startpt=(new Date()).getTime();
  </script>




  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4300461-20', 'auto');
    ga('create', 'UA-4300461-33', 'auto', {'name': 'rollup'});
    ga('require', 'eventTracker');
    ga('require', 'cleanUrlTracker');
    ga('require', 'impressionTracker');
    ga('require', 'mediaQueryTracker');
    ga('require', 'outboundFormTracker');
    ga('require', 'outboundLinkTracker');
    ga('require', 'pageVisibilityTracker');
    ga('require', 'socialWidgetTracker');
    ga('require', 'urlChangeTracker');
    ga('send', 'pageview');
    ga('rollup.send', 'pageview');
  </script>


<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1389601884702365');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1389601884702365&ev=PageView&noscript=1" /></noscript>


</head>


<div class="welcome-ad-video">
    <!--Tracking Pixel-->
    <div class="welcome-ad-video-tracking-pixel"></div>
    <div class="skip-welcome-video">Skip</div>

    <!--Video-->
    <a class="welcome-ad-video-anchor" href="#" target="_blank">
        <video id="welcome-ad-video-frame" autoplay="autoplay">
            <source src="" type="video/mp4">
        Your browser does not support HTML5 video.
        </video>
    </a>
</div>

<body>
<div class="welcome-ad-modal">
  <!-- Modal content -->
  <div class="welcome-ad-modal-content">
    <div class="welcome-modal-close"><i class="icon-fat-close modal-close-x"></i></div>
    <div class="ad-unit" data-advertising="welcome">
        <div class="dart-ad"></div>
    </div>
  </div>

</div>


<div class="main identity-fastcocreate kind-article type-post slug-quick-hit nid-3067969 ">
    <div class="nav-bar-wrapper ">
    <div class="overlay"></div>
    <div class="ad-wrapper ad-wrapper-large navbar-ad">
        <div class="ad-unit leaderboard-ad large-ad "
             data-advertising="flexiblepushdown">
            <div class="dart-ad"></div>
        </div>
    </div>
    <div class="ad-wrapper ad-wrapper-medium navbar-ad">
        <div class="ad-unit leaderboard-ad medium-ad "
             data-advertising="flexibleleaderboard">
            <div class="dart-ad"></div>
        </div>
    </div>
    <div class="navbar-brands-container">
        <nav class="nav-bar">
            <div class="nav-container">
                <div class="left brands">
                    <div class="hamburger-click-area">
                        <div class="hamburger-menu article-adjustment">
                            <a class="hamburger-title">Menu</a>
                        </div>
                    </div>
                            <div class="article-logo-topic hide-for-small">
                                <a href="/">
                                    <div class="create-logo-background brand-logo-img hidden-logo"></div>
                                </a>
                            </div>
                            <div class="article-logo-topic show-for-small">
                                <div class="nav-single-topic">
                                    <a href="//www.fastcocreate.com/ads?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=ads">
                                        <div class="ads-topic-img topic-img"></div>
                                        </a>
                                    </div>
                                </div>
                            </div>

                    <div class="nav-search show-for-small">
                        <form class="nav-search-form" method="GET" action="/search">
                            <span class="search-icon article-search-adjustment"
                                  href="/search"></span>
                            <input class="nav-search-input js-search-input" type="text" placeholder="SEARCH" name="q"
                                   autocomplete="off" value=""/>
                            <i class="search-input-clear js-search-input-clear"></i>
                        </form>
                    </div>
                    <div class="nav-topics tablet">
                        <div class="nav-single-topic">
                            <a href="//www.fastcocreate.com/ads?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=ads">
                            <div class="ads-topic-img topic-img"></div>
                            </a>
                        </div>
                    </div>

                    <div class="nav-topics mobile">
                        <div class="nav-desktop-topic">
                            <div class="nav-topics">
                                <ul class="nav-topic-list">
                                        <li class="nav-topic-item active">
                                            <a class="nav-topic-link" href="//www.fastcocreate.com/ads?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=ads"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Ads</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcocreate.com/interactive?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=interactive"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Interactive</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcocreate.com/movies?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=movies"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Movies</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcocreate.com/music?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=music"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Music</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcocreate.com/tv?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=tv"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">TV</a>
                                        </li>
                                </ul>
                            </div>
                        </div>
                    </div>

                <ul class="nav-right hide-for-small">
                    <li class="nav-search">
                        <form class="nav-search-form" method="GET" action="/search">
                            <span class="search-icon" href="/search"></span>
                            <input class="nav-search-input js-search-input" type="text" placeholder="SEARCH"
                                   name="q" autocomplete="off" value=""/>
                            <i class="search-input-clear js-search-input-clear"></i>
                        </form>
                    </li>
                    <a class="nav-subscribe js-nav-subscribe" href="https://magazine.fastcompany.com/loc/FST/topnav">Subscribe</a>
                </ul>
            </div>
        </nav>
    </div>
</div>

    <div class="hamburger-menu-body">
    <div class="brands">
        <div class="hamburger-click-area">
            <div class="hamburger-menu">
                <a class=""></a>
            </div>
        </div>

        <div class="letter-logo">
            <a href="//www.fastcompany.com/"><img class="letter-logo-img"
                                                  src="//a.fastcompany.net/asset_files/-/2016/07/11/fastcompany-logo.svg"/></a>
        </div>
    </div>
    <div class="co-brands">
        <section class="cosites">
            <a href="//www.fastcodesign.com" title="Fastco Design" class="column codesign"></a>
            <a href="//www.fastcoexist.com" title="Fastco Exist" class="column coexist"></a>
        </section>
        <section class="cosites">
            <a href="//www.fastcocreate.com" title="Fastco Create" class="column cocreate"></a>
            <a href="//www.fastcompany.com/videos" title="Fastco Studios" class="column costudios"></a>
        </section>
    </div>
    <section class="expandable" data-name="featured-series">
        Collections
        <div class="caret"></div>
    </section>
    <ul class="expansion" data-name="featured-series">
        <li>
            <a href="//www.fastcompany.com/most-innovative-companies" title="The Most Innovative Companies">
                <h3>The Most Innovative Companies</h3>
                <p>The top 50 companies in entertainment, media, sports, technology, and more.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/most-creative-people" title="Most Creative People">
                <h3>Most Creative People</h3>
                <p>Meet this year's inspiring leaders.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcodesign.com/innovation-by-design" title="Innovation By Design">
                <h3>Innovation By Design</h3>
                <p>A showcase for ingenious design solutions.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcoexist.com/section/world-changing-ideas" title="World Changing Ideas">
                <h3>World Changing Ideas</h3>
                <p>New workplaces, new food sources, new medicine—even an entirely new economic system.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/out-of-office-with?icid=np205hamburger">
                <h3>Out of Office With</h3>
                <p>Industry leaders offer a glimpse of their lives outside of the office--and how these experiences have
                    helped to get them where they are today.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/creative-conversations?icid=np205hamburger">
                <h3>Creative Conversations</h3>
                <p>Creative dialogue can reinvent your business, your brand, and your career. Join Fast Company on a
                    multi-platform exploration of the art of conversation.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/mind-and-machine?icid=np205hamburger">
                <h3>Mind and Machine</h3>
                <p>Computers are getting smart--very smart. Fast Company explains the complex and increasingly
                    influential world of artificial intelligence and machine learning.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcocreate.com/section/master-class" title="Master Class">
                <h3>Master Class</h3>
                <p>How the top talent from creative fields get work done.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/startup-report" title="Startup Report">
                <h3>Startup Report</h3>
                <p>The up-and-coming companies that are disrupting industries.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/innovation-agents" title="Startup Report">
                <h3>Innovation Agents</h3>
                <p>Profiles of the high-level business leaders behind progressive, creative, and innovative organizations</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/tech-forecast" title="Startup Report">
                <h3>Tech Forecast</h3>
                <p>A roundup of breaking tech news, products, and services featuring the most important takeaways.</p>
            </a>
        </li>
    </ul>


    <section class="not-expandable" data-name="events">
        <a href="//www.fastcompany.com/magazine">
            Current Issue
            <div class="caret"></div>
        </a>
    </section>

    <section class="magazine-subscribe">
        <a href="//www.fastcompany.com/magazine/" title="This Month's Print Issue"><img
                src="https://fast-company-res.cloudinary.com/image/upload/v1484166669/fcweb/k2218m0bsfndgvqmngp6.gif"
                alt="This Month's Print Issue" width="200"></a>
        <a class="subscribe-button" href="https://magazine.fastcompany.com/loc/FST/topnav">Subscribe</a>
    </section>
    <div class="hamburger-social-icons">
        <h3>Follow Fast Company</h3>
        <p>We’ll come to you.</p>
        <ul class="hamburger-social-icons-list">
            <li><a href="//www.facebook.com/fastcompany" title="Fastcompany Facebook" class="icon-facebook"
                   target="_blank"></a></li>
            <li><a href="//www.twitter.com/fastcompany" title="Fastcompany Twitter" class="icon-twitter"
                   target="_blank"></a></li>
            <li><a href="https://plus.google.com/+FastCompany/about" class="icon-google" title="Fastcompany Google+"
                   target="_blank"></a></li>
            <li><a href="https://www.linkedin.com/company/fast-company" class="icon-linkedin"
                   title="Fastcompany LinkedIn" target="_blank"></a></li>
        </ul>
    </div>
</div>

    <header>








                    <section class="fc-header ">


    <div class="ad-wrapper ad-wrapper-small no-border mlb article ">
        <div class="small-ad ad-unit mobileleader-ad" data-advertising="mobileleaderboard">
            <div class="dart-ad"></div>
        </div>
    </div>

    <div class="background-top ">
    </div>


    <div class="content-body-row no-pad-row">
        <div class="text-wrapper">
            <div class="eyebrow">
                <p class="eyebrow-text left">1 minute read</p>

                    <div class="separator"></div>
                    <p class="eyebrow-text"><a href="/section/quick-hit">Quick Hit</a></p>

            </div>

            <a title="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen" href="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen"><h1 class="title">Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen</h1></a>
                <div class="fc-deck">
                    <h2 class="sub-heading"><p>Charles Dance leads British stars of stage and screen in a poetic "Love Song" ode to Earth for climate charities.</p></h2>
                </div>
        </div>
    </div>

    <div class="header-row">
        <figure class="poster-wrapper">
                  <picture> <source
                            media="(max-width: 40em)"
                            sizes="50vw"
                            srcSet="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/140/h/78/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 140w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/300/h/168/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 300w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/460/h/258/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 460w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/620/h/348/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 620w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/780/h/438/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 780w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/939/h/528/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 939w"
                        />  <img style="width:100%"
                            sizes="(min-width: 64em) 62vw, 91vw"
                            srcSet="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/140/h/78/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 140w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/300/h/168/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 300w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/460/h/258/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 460w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/620/h/348/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 620w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/780/h/438/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 780w, //d.fastcompany.net/multisite_files/fastcompany/imagecache/w/939/h/528/scale/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg 939w"
                            class="poster"
                            alt="Well, This Might Be The Most Artistic Climate Change Ad You've Ever Seen"
                        />  </picture>

                <figcaption class="poster-caption"><p><strong>Charles Dance</strong></p> </figcaption>

        </figure>

    </div>

</section>







</header>

    


    <div class="article-wrapper js-initial-article" 
         data-infinite-scroll='[{&quot;id&quot;:3067977,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//b.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067977-poster-p-1-her-america.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067977/strong-female-lead/marvel-references-beyonce-hamilton-to-celebrate-its-new-vision-for-americ&quot;,&quot;title&quot;:&quot;Marvel References Beyoncé, \&quot;Hamilton\&quot; To Celebrate Its New Vision For \&quot;America\&quot;&quot;,&quot;kind&quot;:&quot;photogallery&quot;,&quot;time_since_created&quot;:&quot;6 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Dan Solomon&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/dan-solomon&quot;}],&quot;reading_time&quot;:&quot;1 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067980,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067980-poster-p-1-the-trailer-for-netflix-and-marvels-iron-fist-introduces-the-scruffy-final-defende.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067980/quick-hit/netflixs-scruffy-final-defender-revealed-our-first-look-at-iron-fist&quot;,&quot;title&quot;:&quot;Netflix&#x27;s Scruffy Final Defender Revealed: Our First Look At \&quot;Iron Fist\&quot;&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;6 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Dan Solomon&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/dan-solomon&quot;}],&quot;reading_time&quot;:&quot;1 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067908,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067908-poster-p-1-why-m83-is-turning-their-new-single-into-a-video-game.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067908/m83-is-turning-their-new-single-into-an-8-bit-video-game-and-heres-why&quot;,&quot;title&quot;:&quot;Inside M83 &amp; Microsoft&#x27;s 8-Bit Experience&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;7 hours ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:5,&quot;authors&quot;:[{&quot;name&quot;:&quot;Neal Ungerleider&quot;,&quot;url&quot;:&quot;//www.fastcompany.com/user/neal-ungerleider&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067948,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067948-poster-p-1-3d-sitcom-floor-plans.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067948/explore-3-d-floor-plans-for-the-unlikely-spaces-in-mad-men-parks-rec-and-more&quot;,&quot;title&quot;:&quot;Explore 3-D Floor Plans For The Unlikely Spaces In \&quot;Mad Men,\&quot; \&quot;Parks &amp; Rec,\&quot; And More&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;6 hours ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:7,&quot;authors&quot;:[{&quot;name&quot;:&quot;Joe Berkowitz&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/joe-berkowitz&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067969,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067969-poster-p-1-the-last-action-hero-charles-dance-climate-poem.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&quot;,&quot;title&quot;:&quot;Well, This Might Be The Most Artistic Climate Change Ad You&#x27;ve Ever Seen&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;6 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Louise Jack&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/louise-jack&quot;}],&quot;reading_time&quot;:&quot;1 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067960,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067960-poster-p-2-bill-sienkiewicz-sketches-steve-bannon-i-felt-like-i-was-drawing-a-tumor.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067960/image-of-the-day/i-felt-like-i-was-drawing-a-tumor-legion-artist-on-sketching-steve-bannon&quot;,&quot;title&quot;:&quot;“I Felt Like I Was Drawing A Tumor\&quot;: \&quot;Legion\&quot; Artist On Sketching Steve Bannon&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;7 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Susan Karlin&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/susan-karlin&quot;}],&quot;reading_time&quot;:&quot;1 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067958,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067958-poster-p-1-chance-the-rapper-same-drugs.jpg&quot;},&quot;url&quot;:&quot;//www.fastcocreate.com/3067958/quick-hit/chance-the-rapper-sings-a-muppet-y-duet-in-new-video-for-same-drugs&quot;,&quot;title&quot;:&quot;Chance The Rapper Sings A Muppet-y Duet In New Video For \&quot;Same Drugs\&quot; &quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;9 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Dan Solomon&quot;,&quot;url&quot;:&quot;//www.fastcocreate.com/user/dan-solomon&quot;}],&quot;reading_time&quot;:&quot;1 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false}]' >

         <!--SIDEBAR-->
        <aside class="article-sidebar hide-for-medium-down">

            <div class="sticky-right-rail-container">

                <div class="first-ad-wrap header-ad-column side-rail-ad-wrap">
                    <div class="ad-wrapper ad-wrapper ad-wrapper-large ad-wrapper-header">
                        <div id="header-imu" class="header-ad ad-unit large-ad" data-advertising="flexibleportrait">
                            <div class="dart-ad"></div>
                        </div>
                    </div>
                    <div class="side-rail-related-stories side-rail-ad-wrap">
                            <div class="side-rail-related-stories__wrapper">
                                <h4 class="side-rail-related-stories-hed">
                                        More from <a href="/section/quick-hit?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">Quick Hit</a>
                                </h4>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcocreate.com/3067980/quick-hit/netflixs-scruffy-final-defender-revealed-our-first-look-at-iron-fist?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067980-poster-p-1-the-trailer-for-netflix-and-marvels-iron-fist-introduces-the-scruffy-final-defende.jpg 1440w,//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067980-poster-p-1-the-trailer-for-netflix-and-marvels-iron-fist-introduces-the-scruffy-final-defende.jpg 1024w,//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067980-poster-p-1-the-trailer-for-netflix-and-marvels-iron-fist-introduces-the-scruffy-final-defende.jpg 640w" alt="Netflix's Scruffy Final Defender Revealed: Our First Look At &quot;Iron Fist&quot;" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067980-poster-p-1-the-trailer-for-netflix-and-marvels-iron-fist-introduces-the-scruffy-final-defende.jpg" alt="Netflix's Scruffy Final Defender Revealed: Our First Look At &quot;Iron Fist&quot;" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                Netflix&#x27;s Scruffy Final Defender Revealed: Our First Look At &quot;Iron Fist&quot;
                                            </div>
                                        </a>
                                    </div>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcocreate.com/3067958/quick-hit/chance-the-rapper-sings-a-muppet-y-duet-in-new-video-for-same-drugs?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067958-poster-p-1-chance-the-rapper-same-drugs.jpg 1440w,//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067958-poster-p-1-chance-the-rapper-same-drugs.jpg 1024w,//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067958-poster-p-1-chance-the-rapper-same-drugs.jpg 640w" alt="Chance The Rapper Sings A Muppet-y Duet In New Video For &quot;Same Drugs&quot; " class="sixteen-nine-ratio full-width lazy"><noscript><img src="//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067958-poster-p-1-chance-the-rapper-same-drugs.jpg" alt="Chance The Rapper Sings A Muppet-y Duet In New Video For &quot;Same Drugs&quot; " class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                Chance The Rapper Sings A Muppet-y Duet In New Video For &quot;Same Drugs&quot; 
                                            </div>
                                        </a>
                                    </div>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcocreate.com/3067930/quick-hit/injured-us-war-vet-blasts-president-trump-on-immigration-and-health-care-in-new-ad?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067930-poster-p-1-injured-us-war-vet-blasts-president-trump-on-immigration-and-health-care-in-new-ad.jpg 1440w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067930-poster-p-1-injured-us-war-vet-blasts-president-trump-on-immigration-and-health-care-in-new-ad.jpg 1024w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067930-poster-p-1-injured-us-war-vet-blasts-president-trump-on-immigration-and-health-care-in-new-ad.jpg 640w" alt="Injured U.S. War Vet Blasts President Trump On Immigration And Health Care In New Ad" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067930-poster-p-1-injured-us-war-vet-blasts-president-trump-on-immigration-and-health-care-in-new-ad.jpg" alt="Injured U.S. War Vet Blasts President Trump On Immigration And Health Care In New Ad" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                Injured U.S. War Vet Blasts President Trump On Immigration And Health Care In New Ad
                                            </div>
                                        </a>
                                    </div>
                            </div>
                    </div>
                </div>


                <div class="second-ad-wrap side-rail-ad-wrap">
                    <div class="ad-wrapper ad-wrapper-large">
                        <div class='ad-unit sidebar-ad large-ad' data-advertising='flexiblehalfpage'>
                            <div class='dart-ad'></div>
                        </div>
                    </div>
                </div>











            </div>
        </aside>

        <!--POST BODY-->
        <article
                class="post-article fc-post-full p_ost-article-infinite-scroll">
            <div class="article-content post-body">
                <div class="text-wrapper">
                    <div class="article-post-meta top">
                        <div class="post-share-buttons hide-for-small">
    <ul class="social">

        <li class="share-icon facebook">
            <a class="share-link-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;app_id=1563945053870390&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>

        <li class="share-icon twitter">
            <a class="share-link-twitter" href="https://twitter.com/share?url=%2F&amp;text=Well%2C%20this%20might%20be%20the%20most%20artistic%20climate%20change%20ad%20you&#x27;ve%20ever%20seen%20http%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen%20by%20%40xloubellxx%20via%20%40FastCoCreate" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>

        <li class="share-icon linkedin">
            <a class="share-link-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;media=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>

        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&subject=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Email"><i class="icon-share-email icon-share"></i></a>
        </li>

    </ul>
</div>

                        <div class="byline">
                                <span class="name">
                                        <a class="js-author" href="https://www.fastcocreate.com/user/louise-jack">Louise Jack</a>
                                </span>

                                <span class="date">02.07.17</span>

                                <span class="time">10:13 AM</span>
                        </div>
                    </div>
                    <p><strong>WHAT:</strong> &quot;A Love Song&quot;, a poetic tribute to Earth from a group of U.K. charities and organizations committed to tackling climate change.</p>

<p><strong>WHO:</strong> <a href="http://www.theclimatecoalition.org/" target="_blank">The Climate Coalition</a>, Ridley Scott Associates<div class="ad-wrapper ad-wrapper-small ad-wrapper-small-inline no-border"><div class="small-ad ad-unit" data-advertising="mobilerectangle"><div class="dart-ad"></div></div></div><div class="ad-wrapper ad-wrapper-medium ad-wrapper-medium-inline"><div class="medium-ad ad-unit" data-advertising="fixedrectangle"><div class="dart-ad"></div></div></div></p>

<figure class="inline-video inline inline column-container"><div class="image-wrapper"><iframe src="//www.youtube.com/embed/zD3YxrZdyzo?rel=1&amp;autoplay=0" width="560" height="340" frameborder="0" allowfullscreen></iframe></div></figure>

<p><strong>WHY WE CARE: </strong>When Charles Dance&#x2019;s says, darkly, &quot;I&#x2019;ve heard talk of a quiet violence waiting at the water&#x2019;s edge,&quot; one sits up and pays attention. But, although this film begins with loss and foreboding, it unfolds into a lyrical message of hope. Dance is joined by fellow actors Miranda Richardson, Jason Isaacs and David Gyasi. Each recites a section of a script written by British poet <a href="http://anthonyanaxagorou.com/" target="_blank">Anthony Anaxagorou</a> after which the background soundtrack swells into a majestic choral version of Elbow&#x2019;s<em> Magnificent (She Says)</em>.</p>

<figure class="inline-large inline inline column-container">
<div class="image-wrapper"><img src="//d.fastcompany.net/multisite_files/fastcompany/imagecache/inline-large/inline/2017/02/3067969-inline-i-1-the-last-action-hero-charles-dance-climate-poem.jpg" alt=""></div><div class="caption-wrapper"><figcaption><strong>David Gyasi</strong></figcaption></div>
</figure>

<p>The Climate Coalition is an alliance of more than 100 U.K. charities and other organizations, including WWF U.K., 350.org, Friends of the Earth, and Greenpeace U.K., all with an interest in combatting climate change. In a statement, the film&#x2019;s director, Stuart Rideout, alludes to the current disturbing political attitudes to climate change, &quot;We are entering difficult times in terms of how the world views and reacts to climate change. Engagement with the subject is more important now than ever, &quot; he says. How right he is.</p>



                        <div class="article-post-meta after-body">
                            <div id="daily-events-newsletter" class="newsletter newsletter-signup" data-name="daily-eventsnewsletter">

    <form class="js-newsletter-form" method="post" action="/api/v1/newsletters" _lpchecked="1">
        <h4>Never miss a story.</h4>
          <div class="messages -spacing"><span class="newsletter-signup__copy -spacing">Sign up for the Co.Create newsletter and get the best stories delivered to your inbox daily.</span></div>
          <div class="inline-fields">
            <input type="email" value="" name="email" class="newsletter-signup__email-input" id="email" placeholder="your@email.com">
            <button class="button newsletter-signup__submit" type="submit">Send</button>
          </div>
          <fieldset class="newsletter-signup__events -input-top-spacing">
              <input checked="checked" type="checkbox" class="newsletter-signup__checkbox" id="events" name="Subscriptions:[cec57f0e1a]">
              <label class="newsletter-signup__copy newsletter-signup__copy--smaller" for="events">I&#x27;d also like to receive special Fast Company offers</label>
          </fieldset>


        <input class="js-mailchimp-groupname" type="hidden" name="Subscriptions:[bf9361f3e9]" value="true">
    </form>


</div>

                            <div class="post-share-buttons hide-for-small">
    <ul class="social">

        <li class="share-icon facebook">
            <a class="share-link-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;app_id=1563945053870390&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>

        <li class="share-icon twitter">
            <a class="share-link-twitter" href="https://twitter.com/share?url=%2F&amp;text=Well%2C%20this%20might%20be%20the%20most%20artistic%20climate%20change%20ad%20you&#x27;ve%20ever%20seen%20http%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen%20by%20%40xloubellxx%20via%20%40FastCoCreate" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>

        <li class="share-icon linkedin">
            <a class="share-link-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;media=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>

        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&subject=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Email"><i class="icon-share-email icon-share"></i></a>
        </li>

    </ul>
</div>

                        </div>
                </div>
            </div>
        </article>
    </div>
        <div class="infinite-scroll-marker"></div>
        <img class="js-post-loadmore infinite-scroll-loading"
             src="https://c.fastcompany.net/asset_files/-/2016/06/08/loading_spinner.gif" alt="loading"/>
        <div
        style="display: none;"
        class="bootstrap-data-infinite-scroll"
        data-bootstrap-json="{&quot;analytics&quot;:{&quot;omniture&quot;:{&quot;server&quot;:&quot;fastcocreate&quot;,&quot;tracking_pixel&quot;:&quot;https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306&quot;,&quot;s_code&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js&quot;},&quot;redaril&quot;:{&quot;rid&quot;:&quot;1966:1965&quot;,&quot;RADFP&quot;:40046,&quot;ca_id&quot;:85327},&quot;nielsen&quot;:{&quot;client_id&quot;:&quot;us-805310h&quot;},&quot;google_analytics&quot;:{&quot;web_property_id&quot;:&quot;UA-4300461-20&quot;,&quot;rollup_property_id&quot;:&quot;UA-4300461-33&quot;},&quot;comscore&quot;:{&quot;c1&quot;:2,&quot;c2&quot;:6916907,&quot;publisher_id&quot;:6916907},&quot;chartbeat&quot;:{&quot;uid&quot;:2768,&quot;domain&quot;:&quot;fastcocreate.com&quot;,&quot;sections&quot;:&quot;quick-hit&quot;,&quot;authors&quot;:&quot;Louise Jack&quot;,&quot;sponsorName&quot;:&quot;&quot;},&quot;buzzfeed&quot;:{&quot;domain&quot;:&quot;fastcocreate.com&quot;},&quot;mezzobit&quot;:{&quot;dev&quot;:&quot;5327548de7d4f9a5585756fe&quot;,&quot;prod&quot;:&quot;53207e84e7d4f9a55857560e&quot;}},&quot;disqus&quot;:{&quot;forum&quot;:&quot;fastcocreate&quot;,&quot;developer&quot;:1},&quot;embed&quot;:{&quot;liverail_publisher_id&quot;:1562,&quot;colors&quot;:{&quot;highlight&quot;:&quot;#ff1200&quot;},&quot;watermark&quot;:{&quot;url&quot;:&quot;/images/watermark.png&quot;,&quot;height&quot;:250,&quot;width&quot;:250},&quot;placeholder&quot;:{&quot;url&quot;:&quot;/embed/placeholder.png&quot;,&quot;height&quot;:480,&quot;width&quot;:852}},&quot;facebook&quot;:{&quot;admins&quot;:100000062710915,&quot;app_id&quot;:1563945053870390,&quot;locale&quot;:&quot;en_US&quot;,&quot;publisher&quot;:&quot;https://www.facebook.com/FastCoCreate&quot;,&quot;channel_path&quot;:&quot;/channel.html&quot;},&quot;fastyou&quot;:{&quot;server&quot;:&quot;//www.fastyou.com&quot;},&quot;identity&quot;:{&quot;name&quot;:&quot;fastcocreate.com&quot;,&quot;slug&quot;:&quot;fastcocreate&quot;,&quot;site_name&quot;:&quot;Co.Create&quot;,&quot;site_url&quot;:&quot;//www.fastcocreate.com&quot;,&quot;front&quot;:&quot;/&quot;,&quot;base_path&quot;:&quot;/&quot;,&quot;files_dir&quot;:&quot;multisite_files/cocreate&quot;,&quot;poster_default&quot;:{&quot;protocol&quot;:&quot;http&quot;,&quot;host&quot;:&quot;%s.fastcompany.net&quot;,&quot;path&quot;:&quot;/static/placeholders/p-1-section-topper-1.jpg&quot;,&quot;basepath&quot;:&quot;/multisite_files/fastcompany&quot;,&quot;height&quot;:720,&quot;width&quot;:1280},&quot;slogan&quot;:&quot;creativity + culture + commerce&quot;,&quot;description&quot;:&quot;Creativity in the converging worlds of advertising, entertainment, and technology.&quot;,&quot;copyright&quot;:&quot;Copyright 2014, Mansueto Ventures&quot;,&quot;logo&quot;:&quot;/asset_files/static/logos/fastcocreate/create-fb-icon_big.png&quot;,&quot;gnewslogo&quot;:&quot;/images/gnewslogo.png&quot;,&quot;delimiter&quot;:&quot;|&quot;,&quot;timezone&quot;:&quot;America/New_York&quot;,&quot;site_zone&quot;:&quot;mansueto.fccreate&quot;,&quot;editor&quot;:{&quot;name&quot;:&quot;Teressa Iezzi&quot;,&quot;email&quot;:&quot;tiezzi@fastcompany.com&quot;},&quot;magazine_subscription_link&quot;:&quot;https://magazine.fastcompany.com/loc/FST/topnavcocreate1&quot;,&quot;contact&quot;:{&quot;name&quot;:&quot;Fast Company&quot;,&quot;email&quot;:&quot;faster@fastcompany.com&quot;},&quot;keywords&quot;:{&quot;0&quot;:&quot;creativity&quot;,&quot;1&quot;:&quot;culture&quot;,&quot;2&quot;:&quot;commerce&quot;,&quot;3&quot;:&quot;advertising&quot;,&quot;4&quot;:&quot;marketing&quot;,&quot;5&quot;:&quot;brand&quot;,&quot;6&quot;:&quot;campaigns&quot;,&quot;7&quot;:&quot;commercial&quot;,&quot;8&quot;:&quot;ad agency&quot;},&quot;social&quot;:{&quot;facebook&quot;:{&quot;networkName&quot;:&quot;Facebook&quot;,&quot;userid&quot;:&quot;FastCoCreate&quot;,&quot;url&quot;:&quot;https://www.facebook.com/FastCoCreate&quot;},&quot;twitter&quot;:{&quot;networkName&quot;:&quot;Twitter&quot;,&quot;userid&quot;:&quot;FastCoCreate&quot;,&quot;url&quot;:&quot;https://twitter.com/FastCoCreate&quot;}}},&quot;pinterest&quot;:{&quot;domain_verify&quot;:&quot;4f13da17c1fa28e45e21ad33caacf1dd&quot;},&quot;twitter&quot;:{&quot;site&quot;:&quot;FastCoCreate&quot;,&quot;via&quot;:&quot;FastCoCreate&quot;,&quot;related&quot;:&quot;FastCoCreate&quot;},&quot;env&quot;:&quot;production&quot;}"
        data-bootstrap-obj-json="{&quot;id&quot;:3067969,&quot;kind&quot;:&quot;article&quot;,&quot;type&quot;:&quot;post&quot;,&quot;url&quot;:&quot;https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&quot;,&quot;topic&quot;:{&quot;plain&quot;:&quot;Ads&quot;,&quot;slug&quot;:&quot;ads&quot;},&quot;site&quot;:{&quot;name&quot;:&quot;fastcocreate.com&quot;,&quot;title&quot;:&quot;Co.Create&quot;,&quot;url&quot;:&quot;https://www.fastcocreate.com&quot;,&quot;slug&quot;:&quot;fastcocreate&quot;},&quot;supertag&quot;:{&quot;plain&quot;:&quot;Quick Hit&quot;,&quot;slug&quot;:&quot;quick-hit&quot;},&quot;author&quot;:{&quot;display_name&quot;:&quot;Louise Jack&quot;,&quot;name&quot;:&quot;louise-jack&quot;,&quot;nid&quot;:2334474,&quot;site&quot;:&quot;fastcocreate.com&quot;,&quot;mail&quot;:&quot;louisejack@hotmail.co.uk&quot;,&quot;url&quot;:&quot;https://www.fastcocreate.com/user/louise-jack&quot;,&quot;id&quot;:&quot;fastcompany|node|2334474&quot;,&quot;uid&quot;:334474,&quot;email&quot;:&quot;louisejack@hotmail.co.uk&quot;,&quot;site_id&quot;:&quot;fastcompany&quot;,&quot;path&quot;:&quot;/user/louise-jack&quot;,&quot;images&quot;:{&quot;full&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false},&quot;small&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//b.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false,&quot;height&quot;:59,&quot;width&quot;:59},&quot;thumb&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false}},&quot;social&quot;:{&quot;twitter&quot;:{&quot;username&quot;:&quot;xloubellxx&quot;,&quot;uid&quot;:&quot;xloubellxx&quot;,&quot;url&quot;:&quot;https://www.twitter.com/xloubellxx&quot;,&quot;site&quot;:{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;}}},&quot;teaser&quot;:{&quot;html&quot;:&quot;&lt;p&gt;Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.&lt;/p&gt;&quot;,&quot;plain&quot;:&quot;Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.&quot;},&quot;roles&quot;:{&quot;staff&quot;:true},&quot;items&quot;:[{&quot;display_name&quot;:&quot;Louise Jack&quot;,&quot;name&quot;:&quot;louise-jack&quot;,&quot;nid&quot;:2334474,&quot;site&quot;:&quot;fastcocreate.com&quot;,&quot;mail&quot;:&quot;louisejack@hotmail.co.uk&quot;,&quot;url&quot;:&quot;https://www.fastcocreate.com/user/louise-jack&quot;,&quot;id&quot;:&quot;fastcompany|node|2334474&quot;,&quot;uid&quot;:334474,&quot;email&quot;:&quot;louisejack@hotmail.co.uk&quot;,&quot;site_id&quot;:&quot;fastcompany&quot;,&quot;path&quot;:&quot;/user/louise-jack&quot;,&quot;images&quot;:{&quot;full&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false},&quot;small&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//b.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false,&quot;height&quot;:59,&quot;width&quot;:59},&quot;thumb&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;url&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/2334474-photo-i-1-louisejackhs.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false}},&quot;social&quot;:{&quot;twitter&quot;:{&quot;username&quot;:&quot;xloubellxx&quot;,&quot;uid&quot;:&quot;xloubellxx&quot;,&quot;url&quot;:&quot;https://www.twitter.com/xloubellxx&quot;,&quot;site&quot;:{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;}}},&quot;teaser&quot;:{&quot;html&quot;:&quot;&lt;p&gt;Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.&lt;/p&gt;&quot;,&quot;plain&quot;:&quot;Louise Jack is a London-based journalist, writer and editor with a background in advertising and marketing. Can knock a man out with her elbows.&quot;},&quot;roles&quot;:{&quot;staff&quot;:true}}],&quot;hideByline&quot;:false,&quot;hideBy&quot;:false,&quot;multiAuthor&quot;:false,&quot;hideAuthorBox&quot;:false},&quot;keywords&quot;:{&quot;tags&quot;:&quot;&quot;,&quot;socialtags&quot;:[]},&quot;ads&quot;:{&quot;path&quot;:&quot;/4160/mv.fccreate/misc/quickhit&quot;}}"
        data-omniture-json="{&quot;tracking_pixel&quot;:&quot;https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306&quot;,&quot;fastco_s&quot;:{&quot;server&quot;:&quot;fastcocreate&quot;,&quot;props&quot;:[null,&quot;ads&quot;,&quot;ads&quot;,&quot;Well, This Might Be The Most Artistic Climate Change Ad You&#x27;ve Ever Seen&quot;,&quot;https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&quot;,&quot;quick-hit&quot;,&quot;quick-hit&quot;,null,&quot;Louise Jack&quot;,&quot;2017-02-07&quot;,3067969,&quot;Louise Jack&quot;,null,1,null,null,null,null,null,null,null,&quot;anonymous&quot;,&quot;anonymous:fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&quot;,&quot;anonymous&quot;,null,null,null,null,&quot;article&quot;,null,&quot;&quot;,null,null,&quot;&quot;,&quot;1 minute&quot;],&quot;channel&quot;:&quot;&quot;,&quot;pageName&quot;:&quot;fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&quot;,&quot;events&quot;:&quot;event9&quot;},&quot;s_code&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js&quot;}"
></div>



<div class="mobile-bottom-social-bar">
    <div class="social-icons-container">
    <ul class="social">
        <li class="share-icon facebook">
            <a class="share-link-facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;app_id=1563945053870390&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>
        <li class="share-icon twitter">
            <a class="share-link-twitter" target="_blank" href="https://twitter.com/share?url=%2F&amp;text=Well%2C%20this%20might%20be%20the%20most%20artistic%20climate%20change%20ad%20you&#x27;ve%20ever%20seen%20http%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen%20by%20%40xloubellxx%20via%20%40FastCoCreate" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>
         <li class="share-icon linkedin">
            <a class="share-link-linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&amp;media=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>
        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcocreate.com%2F3067969%2Fquick-hit%2Fwell-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen&subject=Well%2C%20This%20Might%20Be%20The%20Most%20Artistic%20Climate%20Change%20Ad%20You&#x27;ve%20Ever%20Seen" data-event-category="Social" data-event-action="Share:Email">
            <i class="icon-share-email icon-share"></i>
            </a>
        </li>
    </ul>
    </div>
</div>


    
<div class="ad-wrapper ad-wrapper-small footer-ad">
    <div class="small-ad ad-unit footer-padding" data-advertising="mobilerectangle">
        <div class="dart-ad"></div>
    </div>
</div>

<section class="footer-area">
    <footer id="page-footer" class="page-footer">
        <section class="footer-container">
            <nav class="footer-left">
                <ul>
                    <li><a href="//mediakit.fastcompany.com">Advertise</a></li>
                    <li><a href="//www.fastcompany.com/privacy-policy">Privacy Policy</a></li>
                    <li><a href="//www.fastcompany.com/terms-and-conditions">Terms</a></li>
                    <li><a href="//www.fastcompany.com/about-us">About Us</a></li>
                </ul>
            </nav>

            <nav class="footer-right">
                <p><span class="footer-copyright">Fast Company & Inc © 2017 Mansueto Ventures, LLC <a href="https://www.aboutads.info/" target="_new" class="icon_adoption" rel="nofollow">
          <img style="margin-top: -3px; margin-left: 3px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAANCAAAAAC4QtCeAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAgY0hSTQAAeiYAAICEAAD6AAAAgOgAAHUwAADqYAAAOpgAABdwnLpRPAAAAAJ0Uk5TAAB2k804AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAAAEgAAABIAEbJaz4AAACASURBVAjXYyir3PaDAQby09KL9/2FcjIWf1mbVX0Mwklfw8DwbF5awzkwZzXDjco/j/vTuq+COe93APXcLE5bCeKczvzOwPCoPG0xiHMq6/f9SWkdF4HK1jKcyepJazgFNnrBpwtpVUchRuempR17+htqaU/55l9w5xzf+RHOBgC94zlXyQTR6wAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAxMy0wMy0wOFQxOToxMDo0NC0wNTowMNnS5vEAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMTMtMDMtMDhUMTk6MTA6NDQtMDU6MDCoj15NAAAAAElFTkSuQmCC" width="12" height="13" alt="">
        </a></span></p>
            </nav>
        </section>
    </footer>
</section>

</div>

    <script>
        $script("//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/omniture-scode-prod.js", function () {
            window.fastco_s = window.fastco_s || {};
                
                window.fastco_s.server="fastcocreate";
                
                window.fastco_s.pageName="fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen";
                window.fastco_s.events="event9";

                window.fastco_s.prop1="ads";
                window.fastco_s.prop2="ads";
                window.fastco_s.prop3="Well, This Might Be The Most Artistic Climate Change Ad You&#x27;ve Ever Seen";
                window.fastco_s.prop4="https://www.fastcocreate.com/3067969/quick-hit/well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen";
                window.fastco_s.prop5="quick-hit";
                window.fastco_s.prop6="quick-hit";
                window.fastco_s.prop8="Louise Jack";
                window.fastco_s.prop9="2017-02-07";
                window.fastco_s.prop10="3067969";
                window.fastco_s.prop11="Louise Jack";
                window.fastco_s.prop13="1";
                window.fastco_s.prop21="anonymous";
                window.fastco_s.prop22="anonymous:fastcocreate:3067969:well-this-might-be-the-most-artistic-climate-change-ad-youve-ever-seen";
                window.fastco_s.prop23="anonymous";
                window.fastco_s.prop28="article";
                window.fastco_s.prop34="1 minute";
                
                window.fastco_s.eVar49 = "1";


            window.s_code = fastco_s.t();
            if (s_code)document.write(s_code)//-->
        });
    </script>
    <script type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0)document.write(unescape('%3C') + '\!-' + '-')
    //--></script>
    <noscript><img src="https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306"
                   height="1" width="1" alt="" style="border:0;"/></noscript><!--/DO NOT REMOVE/-->

    <script type="text/javascript">
        var _sf_async_config = {
            useCanonical: true,
            uid:2768,
            domain: "fastcocreate.com",
            sections: "quick-hit",
            authors: "Louise Jack" ,
            playerdomain: 'api.twistage.com'
        };

        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                        (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                        "js/chartbeat_video.js");
                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            };
        })();
    </script>

<script> (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"), c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://aqoqxo4wxfum-a.akamaihd.net/z.gif?e=17&d="+ encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q])); var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/mansuetocontent806566985637/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime(); (new Image).src=y}catch(e){}}})(); </script>



<script async src="//b.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3404/js/fastcompany.js"></script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="fastcocreate.com"></span>
</div>
<script>
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
            e=d.getElementById(i), r=d.getElementById(p+"-root"),
            u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>
